Increased Response Time and/or Error Rate

Incident Report for Service Status

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 20:13 UTC

Monitoring

Our application is currently experiencing an increased Error Rate or longer Response Time in one region. We are monitoring the situation.
Posted Oct 29, 2025 - 19:11 UTC